Nuestros Espónsors

Problemon PCM KO al actualizar

Tema en 'Foro técnico general' comenzado por marc_fm, 26/7/17.

  1. marc_fm

    marc_fm Nuevo Usuario

    Se incorporó:
    21/7/17
    Mensajes:
    11
    Me gusta recibidos:
    0
    Buenos días chicos,

    A ver si podéis guiarme y ayudarme que estoy de los nervios y a puertas vacaciones.

    Ayer por la tarde, y gracias al forero @miguelmartin01, pude actualizar mi PCM del 997 del 2005.

    Estaba en versión A, por lo que tuve que realizar el paso a B, tanto de PCM como de Telefonía.

    Los cd usados han sido:

    000.043.205.46.002
    000.043.205.46.003

    Segui los pasos del manual, todo iba perfectamente, hasta que finalizo la instalación del CD2.

    Una vez finaliza, aparece la pantalla de las versiones y me encuentro que todo esta con símbolos de Peligro. Esta no es mi foto, porque no la pude hacer, pero me aparecía lo del amplificador de esta, en TODOS los campos.

    [​IMG]

    Seguidamente, me aparece esta pantalla, y de aqui no se mueve:

    [​IMG]

    Ha dejado de funcionar todo. No hay radio, ni CD.

    He reseteado el PCM con los botones 1/4/8 y nada. Se apaga pero vuelve a la misma pantalla.

    He desconectado la batería, y nada.

    La versión inicial era la 04202xxx.

    No llevo BOSE.

    Alguien podría decirme que hacer, por favor ??

    Mil gracias de antemano.
    Saludos.
     
  2. Teddyloqui

    Teddyloqui Senior +

    Se incorporó:
    8/8/07
    Mensajes:
    918
    Me gusta recibidos:
    35
    Hola, has hecho, en teoría, todo lo que tenías que hacer. ¿Has probado en meter de nuevo los cd/DVD? Tanto una versión como otra para ver si vuelve a leerlos e instalar correctamente. Un saludo
     
  3. marc_fm

    marc_fm Nuevo Usuario

    Se incorporó:
    21/7/17
    Mensajes:
    11
    Me gusta recibidos:
    0
    Hola Teddy,

    Gracias por contestar.

    Así es, he intentado volver a poner el CD1 pero no hace absolutamente nada... está en esa pantalla de manera permanente sin posibilidad de hacer nada más.

    Bajo mi punto de vista, parece como si el Software no le haya gustado, y este intentando actualizar de la propia flash del pcm, pero al no ser la version esperada, ahi se queda.

    Lo unico que se me ocurre es intentar conseguir el CD del LEVEL A (el cual sinceramente, no se si existe o no) o Actualizar a traves de Porsche.

    Creeis que es salvable ??

    Madre mia, quien me mandaría a mi ... :-)
     
  4. yolo986

    yolo986 Soloporschista

    Se incorporó:
    23/11/14
    Mensajes:
    2.222
    Me gusta recibidos:
    468
    Localización:
    Barcelona
    Bueno cuando tocas, son riesgos que hay que estar dispuesto asumir... efectivamente parece como si se hubiera quedado pendiente de cargar la rom...yo intentaria hacer un donwgrade, es decir descargate los discos de una version mas antigua y reza para que funcione...


    Enviado desde mi iPhone utilizando Tapatalk
     
  5. marc_fm

    marc_fm Nuevo Usuario

    Se incorporó:
    21/7/17
    Mensajes:
    11
    Me gusta recibidos:
    0


    Gracias Yolo.. correcto, todo conlleva un riesgo.



    Teneis idea de donde conseguir la version anterior ?? En mi caso llevaba esta:

    [​IMG]



    Muchas gracias,

    Saludos.
     
  6. miguelmartin01

    miguelmartin01 Usuario ++

    Se incorporó:
    29/5/15
    Mensajes:
    110
    Me gusta recibidos:
    2
    A ver si alguien te puede ofrecer más ayuda, porque menuda faena!

    Como dicen los compañeros, es un riesgo que asumimos para evitar pasar por caja. Yo cuando lo hice pasé bastantes nervios, aunque por suerte fue todo bien.

    No tengo ni idea de cómo se puede hacer un down grade, igual te sale más a cuento llevarlo a la Porsche y que te lo solucionen...

    Ya nos contarás cómo evoluciona el tema. Suerte!!
     
  7. JJT

    JJT Eterno aprendiz

    Se incorporó:
    15/8/06
    Mensajes:
    5.194
    Me gusta recibidos:
    2.066
    Localización:
    BCN
    Pues vaya faena a ver si hay suerte.


    Por cierto, ¿me podéis pasar los enlaces de descarga? los del hilo están caídos.
     
  8. marc_fm

    marc_fm Nuevo Usuario

    Se incorporó:
    21/7/17
    Mensajes:
    11
    Me gusta recibidos:
    0
    Gracias Miguel !!

    Por el momento estoy intentando encontrar el software, que como sabes, facil no es. A las malas, ya nos hemos puesto en contacto con Becker (por suerte esta cerca), y nos han dicho que podemos llevar el aparato y ellos lo actualizan a la ultima, pero no me han dicho precio.

    No obstante, algo raro hay con este cacharro.. lo he desmontado y hay una pegatina arriba que pone PARA CARRERA 180€... Vaya.. que el PCM no era el original del coche.

    No obstante, antes de hacer el upgrade, revisé las versiones con el MAIN TRIP y eran correcteas.

    Veremos como acaba.

    Saludos y de nuevo, gracias por todo !!
     
  9. marc_fm

    marc_fm Nuevo Usuario

    Se incorporó:
    21/7/17
    Mensajes:
    11
    Me gusta recibidos:
    0
    Revisa el MP JJT :-).
     
  10. marc_fm

    marc_fm Nuevo Usuario

    Se incorporó:
    21/7/17
    Mensajes:
    11
    Me gusta recibidos:
    0
    Buenas tardes,

    Bien, pues finalmente, con los originales ha actualizado perfectamente. Lo curioso es que son exactamente las mismas referencias que las que monte yo.. en fin, ya esta solucionado, aunque ahora tengo otro problema, y es que no me coge satélites.

    El mapa de la navegacion me ubica en a tomar por 'c**o' de Europa, cuando yo estoy en Barcelona.
    He ido al menu, a revisar si cogia satelites, y na nai... me dice que '0'.

    No se si abrir otro hilo o seguir con este, ya que es un probelma diferente.

    No obstante, alguien sabe donde esta ubicada la antena GPS en el 997 y donde va conectada ?

    Muchas gracias,
    Saludos.
     
  11. JJT

    JJT Eterno aprendiz

    Se incorporó:
    15/8/06
    Mensajes:
    5.194
    Me gusta recibidos:
    2.066
    Localización:
    BCN
    En el mío está debajo del plástico embellecedor que ha entre el parabrisas y el capo, justo encima de donde esta el filtro de carbón activo.


    Abriendo el capo mirando hacia atras, arriba de todo a la izquierda debajo del plástico negro.
     
  12. Dundalk

    Dundalk Usuario +

    Se incorporó:
    16/8/15
    Mensajes:
    93
    Me gusta recibidos:
    23
    Localización:
    Madrid
    Hola! A mí tb me gustaría actualizar el mío, pero no soy muy tecnológico y me da miedo joderlo como te ha pasado a ti...Alguien sabe de alguien / algún sitio en Madrid donde sepan hacerlo? Gracias
     
  13. marc_fm

    marc_fm Nuevo Usuario

    Se incorporó:
    21/7/17
    Mensajes:
    11
    Me gusta recibidos:
    0


    Muchas Gracias JJT !!

    Y sabes si va conectada al PCM o al DVD ?

    Saludos !!
     
  14. hayabuso

    hayabuso Senior +

    Se incorporó:
    9/11/20
    Mensajes:
    588
    Me gusta recibidos:
    118
    P-Cars:
    Mercedes slk
    F5E90ED5-E37D-48D9-A333-234448D7ECEE.jpeg Hola quería preguntar acerca de las actualizaciones del Gps llevando sonido bose amplificado. Tengo un cayman del 2007 recien comprado Y el vendedor me dijo que lo había actualizado a la última versión y ahora resulta que leyendo el foro veo que no es bueno actualizar si llevas el equipo Bosé porque puede dejar de funcionar. El caso es que si es verdad que algunas veces al encender el coche y posteriormente la radio esta no se escucha en volumen funciona todo el mapa los CDs giran la radio transmite pero no se escucha entonces apago el motor vuelvo encender encenderlo y ya funciona no sé si será por estar actualizado. Adjunto una foto de el software que lleva actualmente.
     
  15. hayabuso

    hayabuso Senior +

    Se incorporó:
    9/11/20
    Mensajes:
    588
    Me gusta recibidos:
    118
    P-Cars:
    Mercedes slk
    Retomando el tema, desconecte la bateria durante unas horas y parece que funciona todo normal pero alguna que otra vez lo hace. Yo pienso que es la alimentación del amplificador bose. A veces antes de encender el coche enciendo la radio para verificar que funcionan los altavoces y luego ya arranco el coche para no tener que estar apagando y encendiendo tantas veces. Se os ocurre algo que revisasr en el equipo bose o algun consejo a la hora de apagar el motor si es mejor apagar primero la radio y luego el motor. El equipo funciona perfectamente y suena de miedo pero es eso que a veces enciende la radio funciona el CD funciona la radio pero no se escucha es como si no se hubiera alimentado desde el principio la radio y hay que volver a apagar y encender el coche no vale apagando y encendiendo solo la radio. Muchas gracias