Nuestros Espónsors

DIY 175 - Sustitución sensor de presión de aceite en 996 (M96)

Tema en 'DIY' comenzado por Corven, 21/5/12.

  1. Corven

    Corven Senior +

    Se incorporó:
    19/2/10
    Mensajes:
    718
    Me gusta recibidos:
    5
    Localización:
    Madrid
    Según he leído parece que en los servicios oficiales Porsche bajan un poco el motor para poder acceder al sensor y cambiarlo con comodidad, pero con la herramienta adecuada yo he logrado cambiar el mío en 5 minutos sin bajar motor.

    Este es el sensor en cuestión:

    [​IMG]

    Referencia:

    [​IMG]

    Precio en CP: 58,49 IVA incluido.

    Al sensor van dos cables, uno es para la luz de aviso de baja presión y el otro para la medida de presión.

    Síntomas de fallo:

    1.- Esporádicamente aparece un mensaje en el cuadro con el símbolo del aceite que pone “Error indicador” y la presión de aceite baja a 0. El indicador luminoso de fallo de presión no se enciende. Normalmente al cabo de unos segundos todo vuelve a la normalidad. Eso sí, el susto que te pegas es de infarto!!!

    2.- Con el contacto dado pero con el motor sin arrancar la aguja del indicador de presión marca sobre 0 (1, 2…) como si hubiese presión, y una vez arrancado el motor la medida de presión es superior a la real.

    Ambos síntomas en ocasiones se solucionan o disminuyen simplemente limpiando los conectores del sensor, ya que las conexiones no están muy bien tapadas que digamos y son propensas a ensuciarse y dar fallos. Si después de limpiar bien los contactos los síntomas continúan no nos queda más remedio que cambiar el sensor.

    Ubicación del sensor:

    [​IMG]

    Curiosamente en esta foto se aprecia que los conectores están protegidos correctamente con unas fundas de goma.

    Se puede acceder desde abajo, quitando la chapa que cubre las bobinas, o bien desde arriba, yo lo hice desde arriba, me resultó muy cómodo y me ahorré quitar la chapa y andar tirado por el suelo. (Creo que no sería necesario quitar la rueda)

    Desde Abajo:

    [​IMG]

    Desde arriba:

    [​IMG]


    Proceso de sustitución:

    Primero desconectamos los cables, los conectores son tipo faston y tienen diferente tamaño, por lo que no hay posibilidad de equivocarse luego al ponerlos.
    Luego aflojamos el sensor utilizando una llave de 19mm “pata de cuervo” con un extensor y la carraca, siento no tener una foto de cuando lo hice, se me olvido la cámara, pero creo que con las siguientes queda bastante clara la idea:

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]


    El mío no estaba apretado muy fuerte, una vez aflojado con la llave ya se puede girar con la mano.
    Pueden caer unas gotitas de aceite que contiene el interior del sensor.
    Luego limpiamos la base y ponemos el nuevo girándolo con la mano hasta que haga contacto con la base y lo apretamos con la llave ¼ de vuelta como mucho, lleva una arandela de aluminio parecida a la del tapón del carter. No sé qué par de apriete habría que aplicar exactamente, yo en caso de duda siempre prefiero apretar de menos y si es necesario más tarde apretar un poco más.

    Ponemos lo cables, arrancamos y observamos que no haya fugas de aceite y que el indicador de presión del cuadro marca bien.

    Como habréis visto es muy fácil, el truco es tener la llave “pata de cuervo” o “pata de gallo”, yo la compré en ebay, os dejo el enlace:

    http://www.ebay.es/itm/170784145363...eName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649

    De todos modos si alguien por la zona de Madrid la necesita no tengo ningún inconveniente en dejársela o incluso echarle una mano.

    Por alguna foto que he visto de un motor de 997 MK1 creo que este DIY también serviría para los motores M97.

    Espero que sea de utilidad.
     
  2. MARCDRAC

    MARCDRAC Soloporschista

    Se incorporó:
    8/3/08
    Mensajes:
    1.347
    Me gusta recibidos:
    57
    Localización:
    Lleida
    Gracias por la aportación :Thumb:

    Aunque ahora no lo necesito, siempre es de agradecer estos DIY , que en principio no parecen muy complicados de realizar por simples aficionados y que en un momento dado hacen que pases una tarde entretenida, además de ahorrarse uno unos eurillos:D que en estos tiempos que estamos:o
     
  3. SOULFLY

    SOULFLY Soloporsche Expert Engineer

    Se incorporó:
    21/2/07
    Mensajes:
    5.890
    Me gusta recibidos:
    29
    Muy buen brico :Thumb:.

    Curiosamente en el gt3 a mi me lo cambiaron en garantía con el coche con 12.000 km, no veas la cara que se le queda cuando vas tan tranquilo y salta todo el Rosario de alarmas de falta de presión de aceite, a mi solo se me vino a la cabeza una frase que decía algo así como......

    -Quien coño diría que los motores de gt3 no se joden..........porque claro después de quedarse sin presión de aceite un motor no lo suele llevarlo muy bien que digamos :D

    Después de desembornarlo y embornarlo de nuevo, ningún problema pero por si acaso me aceque al co donde me lo cambiaron en garantía, ya que por lo visto les viene de detrás que hay una serie que falla. No recuerdo la serie pero imagino que no será difícil hacerse con la ref. En el caso del gt3 el sensor esta mucho mas accesible en la parte de arriba del motor.

    Un saludo
    Rober
     
  4. Syncro

    Syncro Usuario +

    Se incorporó:
    28/4/10
    Mensajes:
    34
    Me gusta recibidos:
    1
    Localización:
    La Mancha
    P-Cars:
    996tt
    Perdón por el reflote, pero hoy me ha saltado este fallo en el cuadro y casi se me para la patata. Tras leer el manual de usuario en mitad de la carretera y pensar tirarlo por la ventanilla cuando dice: "Acudir al taller" he venido aquí buscando información.
    Gracias al creador del post.
    Un saludo.
     
  5. Galper

    Galper Senior +

    Se incorporó:
    14/2/11
    Mensajes:
    876
    Me gusta recibidos:
    267
    Gracias por el DIY.
    Ayer cambié el sensor del mío.
    Como uno es bastante torpe lo llevé al taller.
    Pieza (60e en CP) y mano de obra 10e.
    Problema solucionado.

    Ojo con lo que pueden pedir por la misma reparación en CP o igual algún iluminado dice que hay que bajar el motor.
     
  6. oscar 4S

    oscar 4S Soloporschista legendario

    Se incorporó:
    29/6/06
    Mensajes:
    16.122
    Me gusta recibidos:
    4.769
    Localización:
    Barcelona
    P-Cars:
    997TT
    Yo lo cambié en CP y recuerdo que me costó menos de 100€, a ver si encuentro la factura para comprobarlo.

    S2.
     
  7. canosarq

    canosarq Soloporschista Gentleman

    Se incorporó:
    20/1/08
    Mensajes:
    8.396
    Me gusta recibidos:
    4
    Localización:
    Cantabria-Madrid
    A mi me lo cambiaron en CP en ampliación de garantía.
    La verdad es que el susto del aviso y la aguja en el cero es morrocotudo.
     
  8. porpablo

    porpablo Usuario +

    Se incorporó:
    4/9/07
    Mensajes:
    50
    Me gusta recibidos:
    4
    Localización:
    Madrid
    me acaba de ocurrir. tienes fácil reenviar las fotos, corven? mil grcs
     
  9. Corven

    Corven Senior +

    Se incorporó:
    19/2/10
    Mensajes:
    718
    Me gusta recibidos:
    5
    Localización:
    Madrid
    Claro! Preparo un PDF y te lo envío.
     
  10. Corven

    Corven Senior +

    Se incorporó:
    19/2/10
    Mensajes:
    718
    Me gusta recibidos:
    5
    Localización:
    Madrid
    Dejo por aquí también el PDF con las fotos por si acaso.

    Feliz Año!!!
     

    Archivos adjuntos:

  11. mulsanne

    mulsanne Usuario +

    Se incorporó:
    25/6/17
    Mensajes:
    62
    Me gusta recibidos:
    6
    Pues nada, a otro que le acaba de pasar de ruta... cacota cuando se ha ido a 0 y luego ha subido a 5. El mensaje que me ha salido es de “error de medición”.
    @Corven te mando privado para preguntarte unas dudas.
     
  12. mulsanne

    mulsanne Usuario +

    Se incorporó:
    25/6/17
    Mensajes:
    62
    Me gusta recibidos:
    6
    Estoy alucinando... hoy he pedido presupuesto y bueno, decir que está lejos de los 100€ que os han cobrado a alguno en un CP.
    No os voy a engañar, se me ha quedado un poco cara de gilip**** al recibirlo. En fin, ya sé dónde no ir.
    Os adjunto el presupuesto "sanitizado".
     

    Archivos adjuntos:

  13. Galper

    Galper Senior +

    Se incorporó:
    14/2/11
    Mensajes:
    876
    Me gusta recibidos:
    267
    El precio que cobran por la pieza es correcto.
    Súmale unos 40-50 euros por colocarlo.
    El resto es "cortesía" del Centro Porsche.
     
  14. mulsanne

    mulsanne Usuario +

    Se incorporó:
    25/6/17
    Mensajes:
    62
    Me gusta recibidos:
    6
    A eso me refiero, que algo que aparentemente se tarda poco, me clavan +2h.
    Alucino...