Nuestros Espónsors

Bienvenidos a SoloPorsche 3.0!

Tema en 'Anuncios' comenzado por Carlos, 27/8/17.

  1. Carlos

    Carlos Administrador Miembro del Equipo

    Se incorporó:
    27/6/06
    Mensajes:
    7.812
    Me gusta recibidos:
    22
    Localización:
    Galicia
    P-Cars:
    991 GTS
    CREST-trans.png

    Como habréis podido observas "algunas" cosas han cambiado en el foro:Grinning Face:

    Hemos hecho una migración total del foro a un software nuevo (Xenforo) que después de estar investigando es el que mas nos ha gustado con diferencia de los actuales, y mas desarrollado que vBulletin (el anterior), que en su día era el mejor pero fue perdiendo fuelle y dejo de seguir desarrollándose como debe desde hace un tiempo.

    Así que veréis muchos cambios a mejor con muchas mas funcionalidades! y muchas cosas ahora son mas fáciles como subir imágenes (tan fácil como arrastrar la imagen de la carpeta del ordenador al cuadro de post y abajo pinchar en el tamaño) o insertar videos (y no solo de youtube) por ejemplo. Y aunque es un software diferente, de cara al usuario la interface funciona todo muy parecido al anterior y por lo tanto os será una transición fácil, lo que mas cambia es la ubicación de los sitios y botones que es cuestión de acostumbrarse.

    También hemos aprovechado para darle una renovación al look del foro que esperamos que os guste, mas limpio y abierto.

    El cambio ha requerido mucho trabajo desde hace un tiempo y se nos han quedado algunas cosas en el tintero por falta de tiempo pero tenemos pensado añadir algunas utilidades adicionales importantes que tenemos previsto y que comentaremos en el foro.

    Por otro lado, quedan algunos detalles por pulir al haber cambiado de software completamente, y otros que seguro surgirán, así que os pedimos paciencia, las iremos afrontando sobre la marcha. Como por ejemplo se han perdido algunos títulos de usuario personalizados que teníais algunos miembros que no se pudieron transferir, así que si ese es vuestro caso, mandarme un MP a mi con el titulo que teníais y lo cambiaremos manualmente en vuestro perfil.

    También podéis usar este hilo para postear dudas, preguntas y comentarios referentes al nuevo foro.

    Saludos,
    - La administración :SP:
     
    A Mario525, JPNICOLAS, Pabloo y 2 otros les gusta esto.
  2. povees

    povees Nuevo Usuario

    Se incorporó:
    1/1/10
    Mensajes:
    2
    Me gusta recibidos:
    0
    Ok
     
  3. NaveganteII

    NaveganteII Senior +

    Se incorporó:
    26/8/15
    Mensajes:
    547
    Me gusta recibidos:
    3
    Buenas tardes Carlos,

    Cualquier cambio a mejor, bienvenido sea! Seguro que nos adaptamos rápido, es lo que toca en estos tiempos.

    Una funcionalidad que no actúa correctamente es la de dirigirse a los mensajes no leídos de un hilo. No sé si podrá migrarse de la versión actual o habrá que entrar en los hilos y verlos nuevamente para que funcione correctamente esa opción.

    Un saludo.
     
    A QUIEROUN911 le gusta esto.
  4. Carlos

    Carlos Administrador Miembro del Equipo

    Se incorporó:
    27/6/06
    Mensajes:
    7.812
    Me gusta recibidos:
    22
    Localización:
    Galicia
    P-Cars:
    991 GTS
    Gracias Naegantell. Cuando pinchas en el titulo de un hilo el navegador te debería ir directamente el primer post no leído. Luego a mayores hay un boton gris que pone "nuevo" a la derecha de cada post indicando que ese es un post nuevo desde tu ultima visita.
     
  5. NaveganteII

    NaveganteII Senior +

    Se incorporó:
    26/8/15
    Mensajes:
    547
    Me gusta recibidos:
    3
    Justo eso es lo que no funciona. Pulsando el botón gris "ir al primero sin leer" no me lleva al primero sin leer, me sitúa/alinea la pantalla en el primer post del hilo, pero no el primero sin leer.

    Es una función que usaba cada vez que entraba a un hilo y no sé si ahora esos "checkpoints" se han perdido con el cambio de la versión, pero por lo menos a mi, desde un iPad, no me funciona correctamente.

    Un saludo!
     
    A PERRO CALLEJERO le gusta esto.
  6. Carlos

    Carlos Administrador Miembro del Equipo

    Se incorporó:
    27/6/06
    Mensajes:
    7.812
    Me gusta recibidos:
    22
    Localización:
    Galicia
    P-Cars:
    991 GTS
    OK, debe ser un tema con el iPad porque desde el ordenador o Android va bien. Tomamos nota y lo miraremos :Thumb:
     
  7. JJT

    JJT Soloporschista

    Se incorporó:
    15/8/06
    Mensajes:
    2.375
    Me gusta recibidos:
    19
    Localización:
    BCN
    P-Cars:
    Smart
    Buen cambio.

    ¿tapatalk no funciona?
     
    A Carlos le gusta esto.
  8. BelMa

    BelMa Administrador Miembro del Equipo

    Se incorporó:
    27/6/06
    Mensajes:
    7.088
    Me gusta recibidos:
    16
    Localización:
    Autobahn
    P-Cars:
    Hierros diversos...
    Está instalado, debería...
     
  9. BelMa

    BelMa Administrador Miembro del Equipo

    Se incorporó:
    27/6/06
    Mensajes:
    7.088
    Me gusta recibidos:
    16
    Localización:
    Autobahn
    P-Cars:
    Hierros diversos...
    Confirmo que funciona.

    Si hay problemas, recomiendo vaciar la caché de la App, yo he tenido que hacerlo.

    Saludos.
     
  10. JJT

    JJT Soloporschista

    Se incorporó:
    15/8/06
    Mensajes:
    2.375
    Me gusta recibidos:
    19
    Localización:
    BCN
    P-Cars:
    Smart
    Igual soy yo o que Carlos le tiene mania a Apple :Face With Stuck Out Tongue:, me da error de autentificación
     
  11. BelMa

    BelMa Administrador Miembro del Equipo

    Se incorporó:
    27/6/06
    Mensajes:
    7.088
    Me gusta recibidos:
    16
    Localización:
    Autobahn
    P-Cars:
    Hierros diversos...
    Android ?
     
  12. JJT

    JJT Soloporschista

    Se incorporó:
    15/8/06
    Mensajes:
    2.375
    Me gusta recibidos:
    19
    Localización:
    BCN
    P-Cars:
    Smart
    Apple ipad.

    Vaciada la cache y todo perfecto.

    Por cierto mendrugo driver ha vuelto con todos sus mensajes.:Winking Face:
     
  13. Javier_bmw

    Javier_bmw Soloporschista

    Se incorporó:
    26/4/09
    Mensajes:
    1.032
    Me gusta recibidos:
    2
    Localización:
    Madrid
    P-Cars:
    Bmw 118d Cabrio, 320 td, Opel Kadett GT 1.8i
    Lo primero, daros las gracias por el trabajo.
    Al nuevo fromato, ya nos iremos acostumbrando; yo, de entrada, echo en falta el recuadro inicial de los ultimos post que ahora no existe, que me gustabo y usaba mucho.
    Y tambien me he dado cuenta de la recuperacion de los mensajes de Leaderone.
     
    A Carlos le gusta esto.
  14. BRULL TECHNOLOGIES

    BRULL TECHNOLOGIES Soloporsche Sponsor

    Se incorporó:
    2/2/17
    Mensajes:
    523
    Me gusta recibidos:
    0

    BelMa???:Grinning Face With Smiling Eyes::Grinning Face With Smiling Eyes:
     
  15. Rodri-RVC

    Rodri-RVC Soloporschista

    Se incorporó:
    29/8/11
    Mensajes:
    1.957
    Me gusta recibidos:
    7
    Localización:
    barcelona
    Buen trabajo con el foro, más o menos nos vamos haciendo con el,

    Hay una cosa que, o no se hacerl funcionar o no va correcto,

    Entro al buscador, coloco las palabras clave de el post que estoy buscando y no lo encuentra,

    Como ejemplo he buscado el post mío de 951, de camino a las carreras

    Poniendo cualquiera de estas panlabras en el buscador y no encuentra el post.

    No sé si hay que hacerlo distinto o el buscador todavía no está al 100%

    En cualquier caso, buen trabajo

    Saludos
     
    A Carlos le gusta esto.
  16. Arrankapinos

    Arrankapinos Senior +

    Se incorporó:
    6/10/11
    Mensajes:
    581
    Me gusta recibidos:
    0
    Oye, y el hilo de las tias en bikini donde lo habéis puesto que no lo encuentro :Hmm::Hmm::Hmm:
     
  17. ATM

    ATM Soloporschista

    Se incorporó:
    25/9/11
    Mensajes:
    3.698
    Me gusta recibidos:
    2
    Sinceramente, no me parece una estética adecuada y veo varios fallos, sobre todo de lectura y comodidad. En sí la sencillez de la versión 2.0, combinado con una mejor apariencia, era más cómodo.

    Pero, más que por la estética, veo fallos en sí, y argumento, (sin querer crear polémica, sino dar mi mera opinión):

    - Cuando presionamos el banner superior ya no nos redirige al Home donde anteriormente, en la versión 2.0, teníamos los últimos mensajes que se habían escrito en ciertos hilos. Ahora, hay que irse a "Mensajes recientes", lo cuál veo un error.

    - Excesivo espacio en los textos, aumento de fuente, y de tamaño en avatares, creando así una amplitud que en la pantalla te permite ver menos mensajes que anteriormente. Ahora en un portátil de 15.6" lees 1-3 mensajes a lo sumo, mientras que antes 3-5, lo cuál se agradecía.

    Igualmente, supongo que poco a poco iré viendo algo que haya mejorado, y en parte erradique la molestia en lo que he comentado.
     
    A xxavier le gusta esto.
  18. Carlos

    Carlos Administrador Miembro del Equipo

    Se incorporó:
    27/6/06
    Mensajes:
    7.812
    Me gusta recibidos:
    22
    Localización:
    Galicia
    P-Cars:
    991 GTS
    Esta funcionalidad esta instalado solo que por alguna razon no se hace visibles a usuarios, pero si que va a estar.
     
  19. jontxuf

    jontxuf Soloporschista

    Se incorporó:
    19/11/08
    Mensajes:
    1.107
    Me gusta recibidos:
    1
    Localización:
    Bizkaia
    Será cuestión de acostumbrarse ( como todo) pero "pinta bien"...Yo desde luego prefiero la letra más grande porque así no tendré que levantarme a por las gafas tantas veces jejeje..
    Buen trabajo :Thumbs Up Sign:
     
    A Carlos le gusta esto.
  20. Carlos

    Carlos Administrador Miembro del Equipo

    Se incorporó:
    27/6/06
    Mensajes:
    7.812
    Me gusta recibidos:
    22
    Localización:
    Galicia
    P-Cars:
    991 GTS
    No eres tu, es que debió de haber algún error en la indexación y se atraganto con el mas de millón de posts y el nuevo software no tiene todos los posts indexados para las busquedas, intentaremos re-indexarlo en cuanto podamos.