Foro SoloPorsche.com

Retroceder   Foro SoloPorsche.com > Sección Principal > Cayenne

Tema Cerrado
 
Herramientas Desplegado
  #11  
Antiguo 31/07/2007, 11:14
rainfc rainfc no está en línea
Soloporschista
 
Fecha de Ingreso: 30 nov, 06
Mensajes: 1,007
Predeterminado Sacar información

Hola Juanki,
Si me pasais una copia puedo intentarlo, aunque mucho me temo que después de hablarlo con varios expertos (trabajo en el mundo de los sistemas GIS) todos me han dicho lo que me temía... que la información viene con un 99% de probabilidad encriptada, y puede ser altamente dificil el sacarla, aunque por intentarlo...
supongo que con tiempo, un pcm2 encima de la mesa para hacer pruebas y sacarle la programación que tiene, y un poco de suerte se podría... pero es un problema importante.
A lo mejor, si vienen ficheros iguales, lo que se podía hacer sería engañar al sistema, cambiando el fichero de cartografía entero por otro más moderno, cambiando alguna cosilla para que lo acepte...
Lo dicho.... quiero una copia para enredar!!!!
Un abrazo,
Rain
  #12  
Antiguo 31/07/2007, 11:27
Avatar de Juankimalo
Juankimalo Juankimalo no está en línea
Administrador
 
Fecha de Ingreso: 27 jun, 06
Ubicación: Espein
Mensajes: 12,242
Modelo actual Porsche: 996 Carrera 3.6 '04 Matching Numbers
Predeterminado

Yo te haré una y te la paso en cuanto pueda, aunque ya a la vuelta de las vacas
Muchas gracias Fabian
(Y lo otro tambien te lo daré que ando mas liado que la leche)
__________________

Socio Nº 1 del Quilla's Fan Club
  #13  
Antiguo 31/07/2007, 11:58
rainfc rainfc no está en línea
Soloporschista
 
Fecha de Ingreso: 30 nov, 06
Mensajes: 1,007
Predeterminado Ok

Ok Juanki, espero esa copia, a ver si entre todos podemos hacer algo con estos bichillos...
Un abrazo!
Rain
  #14  
Antiguo 17/08/2007, 01:49
kito57 kito57 no está en línea
Usuario
 
Fecha de Ingreso: 17 ago, 07
Mensajes: 9
Predeterminado

hola
teniendo un cayenne S de 04/2005 que version de PCM deberia tener ?
version 1 o version 2.1. lo pregunto para saber lo que tengo que buscar en ebay.
muchas gracias a todos.
  #15  
Antiguo 12/09/2007, 19:44
Avatar de maxterrier
maxterrier maxterrier no está en línea
Staff
 
Fecha de Ingreso: 18 sep, 06
Ubicación: Al lado del mar
Mensajes: 10,233
Modelo actual Porsche: la Perla Negra
Predeterminado

Cita:
Iniciado por kito57
hola
teniendo un cayenne S de 04/2005 que version de PCM deberia tener ?
version 1 o version 2.1. lo pregunto para saber lo que tengo que buscar en ebay.
muchas gracias a todos.
hola, no se exactamente pero si tienes lector de DVD para el gps separado de la unidad central, entonces tienes que buscar el 10.2006 o el 5.2007

aunque creo que el 2006 mete alguna pequeña actualizacion para que luego funcione el 2007 sin problemas, por lo menos en los 997 y creo que el sistema es el mismo por que los dvd lo son.

en el carremule el 10.2006 esta. el otro aun no. pero en ebay estan muy baratos los dos, especialmente el primero.
__________________


  #16  
Antiguo 19/09/2007, 19:30
Avatar de Valen
Valen Valen no está en línea
Senior+
 
Fecha de Ingreso: 19 sep, 07
Mensajes: 841
Modelo actual Porsche: 955 S - 996 c2
Otros automóviles: clásicos
Predeterminado con el PCM a cuestas

Hola a todos,
Es mi primer mensaje así que en primer lugar quiero saludaros a todos y felicitaros porque veo que manteneis un buen ambiente en este foro, cosa creo yo es muy importante.
Al hilo del asunto que estais tratando, me gustaría preguntaros si alguno sabeis de que modo puedo actualizar el DVD del navegador de mi Cayenne S 2005. Tengo el DVD navigation Europe 10-2004 original y quería instalar el 2.1 de 10-2006 (piratilla con perdón). He conseguido el DVD de "la fuente" conocida por todos y la he grabado en DVD +R y -R, pero sin suerte. Creo que en ambos casos el lector lee correctamente el DVD, pero me dice "DVD incompatible, introduzca el DVD original" o algo parecido.
No sé si es que mi navegador no es 2.1 o no es compatible, pues no pone en ninguna parte que versión es. Ah, por si os es útil saberlo, mi DVD es independiente del módulo central, pues está bajo el asiento del copiloto.

De nuevo un saludo y gracias por adelantado.
  #17  
Antiguo 19/09/2007, 22:17
Avatar de maxterrier
maxterrier maxterrier no está en línea
Staff
 
Fecha de Ingreso: 18 sep, 06
Ubicación: Al lado del mar
Mensajes: 10,233
Modelo actual Porsche: la Perla Negra
Predeterminado

Cita:
Iniciado por V_955
Hola a todos,
Es mi primer mensaje así que en primer lugar quiero saludaros a todos y felicitaros porque veo que manteneis un buen ambiente en este foro, cosa creo yo es muy importante.
Al hilo del asunto que estais tratando, me gustaría preguntaros si alguno sabeis de que modo puedo actualizar el DVD del navegador de mi Cayenne S 2005. Tengo el DVD navigation Europe 10-2004 original y quería instalar el 2.1 de 10-2006 (piratilla con perdón). He conseguido el DVD de "la fuente" conocida por todos y la he grabado en DVD +R y -R, pero sin suerte. Creo que en ambos casos el lector lee correctamente el DVD, pero me dice "DVD incompatible, introduzca el DVD original" o algo parecido.
No sé si es que mi navegador no es 2.1 o no es compatible, pues no pone en ninguna parte que versión es. Ah, por si os es útil saberlo, mi DVD es independiente del módulo central, pues está bajo el asiento del copiloto.

De nuevo un saludo y gracias por adelantado.
debes insertar primero el del 2005 en la unidad separada para que te actualice el soft, y si asi no te funciona el 2006, entonces quizas primero debas hacerle el update al pcm completo, son dos discos CD que los tiene la porsche y que ya no se insertan en la unidad separada, sino en el PCM directamente.

luego vas metiendo en la separada los dvd 2005, 2006 y al final 2007; y en cada paso veras que actualiza un poco mas ... una vez hecho esto, ya no te lee los dvd viejos, te quedas con el 2007.

estos son los pasos a seguir en un 997 con pcm y lector separado, es decir, lo mismo que tu tienes en el cayenne.

saludos.
__________________



Última edición por maxterrier; 19/09/2007 a las 22:19 .
  #18  
Antiguo 20/09/2007, 20:39
cayenne cayenne no está en línea
Usuario
 
Fecha de Ingreso: 07 feb, 07
Mensajes: 3
Predeterminado

Buenas, yo tengo una copia del 2006, y cuando la pongo a la unidad de debajo del asiento, me pide que actualize el update.

Ese es el gran problema que tenemos, que cada actualización de mapa, lleva un software update, que hay que cargar antes, y en el carremule, solo encuentras los mapas, 2005, 2006...

Los que lo cuelgan, deberian de poner los dos, el update, que normalmente pone, multimedia update 2.1, o algo así depende de la actualización, y por otro lado el mapa que le corresponda al año. Así si alguien nos puede hacer este favor, que cuelgue el update, como "porsche software 2006", por ejemplo, y los mapas "porche europa 2006" y así lo diferenciaremos para bajar los dos.

algún alma caritativa, que lo lleve en el coche de este año...

gracias

slds.
  #19  
Antiguo 20/09/2007, 21:27
Avatar de Valen
Valen Valen no está en línea
Senior+
 
Fecha de Ingreso: 19 sep, 07
Mensajes: 841
Modelo actual Porsche: 955 S - 996 c2
Otros automóviles: clásicos
Predeterminado

Hola a todos,
Bueno, con la información que me dais en estos últimos mensajes me queda claro lo que necesito, (que no es poco), porque estaba bastante perdido pensando que era culpa del aparato en sí.
Yo tampoco tengo el update que comentais y desde luego si hace falta me parece que el problema estará complicado porque la fuente de que dispongo (sin contar el paso por caja, claro) es la misma y si no la veis vosotros tampoco estará para mi.
Lo que tengo claro es que no voy a desistir así como así, por lo que si lo encuentro os lo haré saber, por supuesto.

Gracias por la información y un saludo
  #20  
Antiguo 05/10/2007, 22:06
Avatar de Valen
Valen Valen no está en línea
Senior+
 
Fecha de Ingreso: 19 sep, 07
Mensajes: 841
Modelo actual Porsche: 955 S - 996 c2
Otros automóviles: clásicos
Predeterminado

Cita:
Iniciado por maxterrier
debes insertar primero el del 2005 en la unidad separada para que te actualice el soft, y si asi no te funciona el 2006, entonces quizas primero debas hacerle el update al pcm completo, son dos discos CD que los tiene la porsche y que ya no se insertan en la unidad separada, sino en el PCM directamente.

luego vas metiendo en la separada los dvd 2005, 2006 y al final 2007; y en cada paso veras que actualiza un poco mas ... una vez hecho esto, ya no te lee los dvd viejos, te quedas con el 2007.

estos son los pasos a seguir en un 997 con pcm y lector separado, es decir, lo mismo que tu tienes en el cayenne.

saludos.

Efectivamente, son los dos CD's del PCM 2.1 Multimedia Update lo que necesito.
Sabeis alguien donde se pueden encontrar estos CD's a coste razonable?

Gracias y un saludo
Tema Cerrado

Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder temas
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están On
Los Emoticonos están On
Código [IMG] está On
Código HTML está Off

Ir a Foro


El huso horario es GMT +1. La hora actual es: 21:30 .


Powered by vBulletin™ Version 3.8.7
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Traducción por vBHispano